[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272060: question about Bug#272060

Hi Marcell,

Thank you for your reply.

Yes, your problem has been solved.  To me, this is a new bug and I just
want to know how you solved this bug so that I can utilize what you have done
to fix my bug.


2007/1/8, Marcell Gal <cell@x-dsl.hu>:
Hi Cherry,

> I encountered a problem that X server often locks up when
> I rescaling glxgears (3D demo).
> I got the following URL using google to look for help.
> http://lists.debian.org/debian-x/2005/04/msg00252.html
> It seems that my problem is very similar with this one.
> The following is some of my log file.

I haven't seen the problem for ages. Currently using
ii  xserver-xfree86      4.3.0.dfsg.1-13      the XFree86 X server

and I also updated nvidia module (which I suspect have solved
the problem, though I have no evidence),
and might have installed new mplayer
(installed after the problem was fixed, IMHO).

Try to upgrade, and hope for the best,

Reply to: