[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#390470: python-gtk2: experimental 2.10.1-2 package FTBFS for me (i386) -- extra info

On Mon, Jan  1, 2007 at 11:00:42 +0100, Josselin Mouette wrote:

> Le samedi 30 décembre 2006 à 19:25 +0100, Bart Vanhaute a écrit :
> > Package: libx11-dev
> >  file /usr/lib/pkgconfig/x11.pc refers to xcb-xlib.pc
> >  so this package might need a dependency on libxcb-xlib0-dev
> > 
> > Package: libxcb1-dev
> >  file /usr/lib/pkgconfig/xcb.pc refers to pthread-stubs.pc
> >  so this package might need a dependency on libpthread-stubs0-dev
> You should not try to build the experimental GNOME packages with
> experimental X11 packages for other purposes than testing those X11
> packages. Unstable X11 packages are enough.
> Anyway, this is a bug in experimental X11 packages that you should
> report against these packages.
The missing dependency in libx11-dev is fixed in SVN, but not yet
uploaded.  The missing dependency in libxcb1-dev should be reported to
its maintainers (xcb@lists.freedesktop.org), added to the CC.


Attachment: signature.asc
Description: Digital signature

Reply to: