[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362141: Should remove "imake uses..." paragraph from xutils long description



Package: xutils
Version: 1:7.0.0-3
Severity: minor

Hello,

Both xutils and xutils-dev binary packages have the following paragraph
in their long descriptions:

 imake uses the C preprocessor (cpp) as a macro processor.  The GNU C
 preprocessor's "-traditional" support misbehaves in early releases of the GCC
 3.3 series; therefore, this package conflicts with those versions.

This paragraph is no longer accurate/relevant.  The xutils binary
package no longer contains imake, and neither xutils nor xutils-dev
(upon which xutils now depends) currently Conflicts against anything.
I think the paragraph should probably be removed.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-3-k7
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages xutils depends on:
ii  libc6                         2.3.6-6    GNU C Library: Shared libraries
ii  libfontenc1                   1:1.0.1-2  X11 font encoding library
ii  libfs6                        2:1.0.0-2  X11 Font Services library
ii  libx11-6                      2:1.0.0-5  X11 client-side library
ii  x11-common                    1:7.0.10   X Window System (X.Org) infrastruc
ii  xfonts-utils                  1:1.0.0-3  X Window System font utility progr
ii  xutils-dev                    1:1.0.1-3  X Window System utility programs f
ii  zlib1g                        1:1.2.3-11 compression library - runtime

xutils recommends no packages.

-- no debconf information

regards,

-- 
Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544



Reply to: