[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "bootstrapping" needed?



On Tue, Apr 11, 2006 at 06:00:40PM +0200, Frank Lichtenheld wrote:
> While trying to build the complete 7.0 Xorg on powerpc the last days
> I noticed that libx11-dev depends on a new libxi-dev but to build a new
> libxi-dev you need a new libx11-dev. The buildds will therefor probably
> not be able to build the complete Xorg on their own, at least the first
> time. Is that correct? Do you need assistance to get all architectures
> "bootstrapped"?

Right. Kurt Roecxx reported this earlier today and I've uploaded the new
libx11 with libx11-dev not depending on libxi-dev. That should fix the
problem. Thank you for the offer to help with the bootstrapping though!

 - David Nusinow



Reply to: