[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#262183: xserver-xfree86: [s3] can't find PCI card on Alpha [regression from 4.2.1]

On Sun, Aug 22, 2004 at 07:58:58PM +0900, Atsuhito Kohda wrote:
> > I've also not heard of any problems with alpha that would require
> > continued use of a 2.2.25 kernel; but do the glibc packages even support
> > 2.2 anymore on most archs?

> I'm not sure but did you know #241185?  My system failed to
> boot at the time to detect SCSI controller.

Yes, but a) this bug first showed up in 2.4.21, and b) it was

In any case, the bug has been resolved.  Could you upgrade to a current
2.4.27 kernel package and verify whether you still experience this

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: