[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#262183: xserver-xfree86: [s3] can't find PCI card on Alpha [regression from 4.2.1]

From: Steve Langasek <vorlon@debian.org>
Subject: Bug#262183: xserver-xfree86: [s3] can't find PCI card on Alpha [regression from 4.2.1]
Date: Sat, 21 Aug 2004 19:23:38 -0700

> On Sat, Aug 21, 2004 at 08:43:21PM -0500, Branden Robinson wrote:

Hi all,

> > Okay, that's really bad.  It looks like XFree86 doesn't know how to talk to
> > your system's PCI bus.
> > Can you tell me what kind of Alpha machine this is?

164LX, perhaps.  I got the Alpha machine from a member of
numeric analysis group of a department so I've not so precise
information about Alpha machine.  But cat /proc/cpuinfo tells me

cpu                     : Alpha
cpu model               : EV56
cpu variation           : 7
cpu revision            : 0
cpu serial number       : 
system type             : EB164
system variation        : LX164
system revision         : 0
system serial number    : 
cycle frequency [Hz]    : 666666666 

> > debian-alpha subscribers: is anyone else seeing this?  This looks really
> > bad, and doesn't appear to be a driver or video card-specific problem.
> FWIW, I've never seen this problem before (or even heard of it), and
> I've been using XFree86 on alpha for years.

Yes, I also had been using XFree86 on alpha untill XFree86 4.3
came into archives...

> I've also not heard of any problems with alpha that would require
> continued use of a 2.2.25 kernel; but do the glibc packages even support
> 2.2 anymore on most archs?

I'm not sure but did you know #241185?  My system failed to
boot at the time to detect SCSI controller.

Regards,			2004.8.22(Sun)

 Debian Developer & Debian JP Developer - much more I18N of Debian
 Atsuhito Kohda <kohda@debian.org>
 Department of Math., Univ. of Tokushima

Reply to: