[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#250915: installation-report

On Mon, 7 Jun 2004 18:23:27 -0500 , Branden Robinson <branden@debian.org>  wrote:
>> >There are some cards which are no longer supported in 4.x, but I don't
>> >know if the S3 Trio is one of them.  I'm CCing the debian-x list for
>> http://www.xfree86.org/4.3.0/Status29.html states :-
>> "Support (accelerated) for the 964 (revisions 0 and 1), 968, Trio32,
>> Trio64, Trio64, Trio64V+, Trio64UV+, Aurora64V+, Trio64V2, and
>> PLATO/PX is provided by the "s3" driver (however, only models using
>> the IBM RGB 524, Texas Instruments 3025, or an internal TrioDAC RAMDAC
>> chip are supported)."
>> I tried to figure out what RAMDAC was in this card, but didn't reach a
>> definite conclusion.
>Well, your logs from 3.3.6 seem to indicate an internal RAMDAC:
>> (--) S3: Ramdac type: s3_trio64
>> (--) S3: Ramdac speed: 135 MHz

So, if the xfree status document is to be believed, it 
should work. However, it did not work for me - perhaps there is something I'm missing. 

>Have you tried the "vga" or "vesa" drivers in 4.3 instead?
I did try both, but the best I could come up
with was a 640x480 VESA mode. I also tried
the Damn Small Linux 0.71 live CD distro.
This is Knoppix-based, with the kdrive 
xservers for framebuffer & vesa. I again got 
a 640x480 VESA mode, and surprisingly a 
1024x764 8bpp VESA mode (with some screen 
corruption). No 800x600 VESA mode worked with
kdrive or xfre86 4.3.0 servers, which is what
I want to use (and have under 3.3.6). 
Incidently, the kdrive xserver was very 
memory efficient, as advertised.

Daniel Serpell wrote :-

> Until about four months ago, I had a Trio64V+ based card working in
Debian sid.
> the card was actually made by Diammond Multimedia
> (I don't recall the exact model number), so > I suspect that was the same as the bug reporter's card.
If you could post a known-working  
XF86Config-4 file for your card, I would try 
it out.

> The setup was straitforward (selected S3 driver, enter in the other
Well, I tried that, without sucess.

My conclusion is I'm going with the chroot'ed
3.3.6 on this box, until something better 
comes along (a known working XF86Config-4 
file for 4.3.0 would be perfect, a different 
X would server also be fine).

Thanks for your efforts (in this case, and in general)
- Jason

Take your business online with Officemaster. Sign up for a free trial today!


Reply to: