[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250331: xserver-xfree86: wacom graphire ii doesn't work together with linux kernel 2.6.5

retitle 250331 xserver-xfree86: [wacom] Graphire II doesn't work when Linux 2.6.5 used
reassign 250331 xserver-xfree86
tag 250331 + moreinfo

On Sat, May 22, 2004 at 11:25:38AM +0200, Gerhard Siegesmund wrote:
> Package: xserver-xfree86
> Version: 4.3.0.dfsg.1-1
> Severity: normal
> Using the new kernel 2.6.5 (build from the debian-kernel-source) and
> using the exact same configuration as in 2.4.x, the wacom graphire II
> mouse I am using doesn't work. This seems to be an incompatiblity of
> xfree86 with the new kernel.

Okay.  May I ask why you think this bug should have been filed against
xserver-xfree86 instead of the Linux kernel?

G. Branden Robinson                |     Reality is what refuses to go away
Debian GNU/Linux                   |     when I stop believing in it.
branden@debian.org                 |     -- Philip K. Dick
http://people.debian.org/~branden/ |

Attachment: signature.asc
Description: Digital signature

Reply to: