[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ATI and SiS users: please test SVN trunk

On Wed, May 19, 2004 at 01:25:32AM +0200, Moritz Muehlenhoff wrote:
> With the updated MANIFESTs everything compiled fine as expected.
> SIS630 support is as flawless as it has been before.

Thanks for testing!

> I noted two things not related to sis, though:
> - xfree86 build-depends on libstdc++5-dev, the implementation
>   of the C++ standard library shipped with GCC 3.2, while the
>   current standard GCC provides libstdc++5-3.3-dev. Are
>   there specific reasons for build-depending on that outdated
>   version?

There was a discussion about this a few months ago.  I was concerned
that libstdc++5 and libstdc++5-3.3 may not be ABI-compatible.

> - I noted lots of 
>   dpkg-gencontrol: unknown substitution variable ${misc:Depends}
>   warnings during the build.

These are harmless and impossible to shut up.  Debhelper puts those

G. Branden Robinson                |    If a man ate a pound of pasta and a
Debian GNU/Linux                   |    pound of antipasto, would they
branden@debian.org                 |    cancel out, leaving him still
http://people.debian.org/~branden/ |    hungry?              -- Scott Adams

Attachment: signature.asc
Description: Digital signature

Reply to: