[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236428: liquidwar 5.6.2-1 and build on m68k

tags 236428 important

> I have a problem with liquidwar and motorola 68000 : the build fails
> <http://buildd.debian.org/fetch.php?&pkg=liquidwar&ver=5.6.2-1&arch=m68k&stamp=1078042740&file=log&as=raw>
> It seems to fail because ld doesn't find libXext.so.6, which is normaly provided by xlibs 
> (build-depend ok). I don't know what I can do. Any idea?

Looks like a result of #236428, the libxext package is not pulled in by
dependency. If you plan a new release of liquidwar, you could add the
dependency directly to the control file.

Eine halbe Wahrheit ist nie die Hälfte einer ganzen.
		-- Karl Heinrich Waggerl

Reply to: