[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: #define rate period patch broken for 2.4 kernels



On Sat, Nov 15, 2003 at 03:34:20AM +0000, James Troup wrote:
> Daniel Stone <daniels@debian.org> writes:
> > AFAICT, the only kernel headers on there are 2.4.21-sparc, and it should
> 
> Err, no.  All architectures use the linux-kernel-headers package now
> and it's 2.6 based.
> 
> Anyway, don't worry, I've tracked down the problem with the help of
> the glibc folks and it's a l-k-h bug, not X's.

Cool, but in the build log, I can see that kernel-headers-2.4.21-sparc
gets installed - does l-k-h still take precedence in this case?

Cheers,
Daniel

-- 
Daniel Stone                                                <daniels@debian.org>
Debian X Strike Force:                    http://people.debian.org/~branden/xsf/

Attachment: pgpmmQP6TSKtZ.pgp
Description: PGP signature


Reply to: