[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218864: marked as done (xlibs-dev: won't install because of version conflict with xlibs)



Your message dated Mon, 3 Nov 2003 14:10:21 -0500
with message-id <20031103191021.GE7894@deadbeast.net>
and subject line Bug#218864: xlibs-dev: won't install because of version conflict with xlibs
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 3 Nov 2003 02:38:48 +0000
>From minton@bminton.dyn.cheapnet.net Sun Nov 02 20:38:32 2003
Return-path: <minton@bminton.dyn.cheapnet.net>
Received: from sccrmhc11.comcast.net [204.127.202.55] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AGUbr-0007wB-00; Sun, 02 Nov 2003 20:38:27 -0600
Received: from bminton.dyn.cheapnet.net ([68.48.126.51])
          by comcast.net (sccrmhc11) with ESMTP
          id <2003110302382601100eqhjte>; Mon, 3 Nov 2003 02:38:26 +0000
Received: from minton by bminton.dyn.cheapnet.net with local (Exim 3.35 #1 (Debian))
	id 1AGUbo-0001ur-00; Sun, 02 Nov 2003 21:38:24 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Brian Minton <bminton@efn.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: xlibs-dev: won't install because of version conflict with xlibs
X-Mailer: reportbug 2.36
Date: Sun, 02 Nov 2003 21:38:24 -0500
Message-Id: <E1AGUbo-0001ur-00@bminton.dyn.cheapnet.net>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-10.7 required=4.0
	tests=HAS_PACKAGE,PGP_SIGNATURE
	autolearn=ham version=2.53-bugs.debian.org_2003_11_1
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_11_1 (1.174.2.15-2003-03-30-exp)

Package: xlibs-dev
Severity: grave
Justification: renders package unusable

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


apt-get install xlibs-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  xlibs-dev: Depends: xlibs (= 4.2.1-13) but 4.3.0-0ds3v1 is to be
  installed
  E: Broken packages


- -- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux bminton.dyn.cheapnet.net 2.4.21+bjm #1 Mon Jun 30 01:20:47 EDT 2003 i686
Locale: LANG=C, LC_CTYPE=C

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (GNU/Linux)

iD8DBQE/pb+gcieIIFcDdHIRAjtSAJ4syuJyhPrEGD/Ss7zvmVztqYy7fgCgiT4D
cowH5SexdC6BjVbfemy1etM=
=dsHb
-----END PGP SIGNATURE-----

---------------------------------------
Received: (at 218864-done) by bugs.debian.org; 3 Nov 2003 19:10:24 +0000
>From branden@deadbeast.net Mon Nov 03 13:10:23 2003
Return-path: <branden@deadbeast.net>
Received: from dhcp065-026-182-085.indy.rr.com (redwald.deadbeast.net) [65.26.182.85] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AGk5m-00087B-00; Mon, 03 Nov 2003 13:10:23 -0600
Received: by redwald.deadbeast.net (Postfix, from userid 1000)
	id 1698564744; Mon,  3 Nov 2003 14:10:22 -0500 (EST)
Date: Mon, 3 Nov 2003 14:10:21 -0500
From: Branden Robinson <branden@debian.org>
To: 218864-done@bugs.debian.org
Subject: Re: Bug#218864: xlibs-dev: won't install because of version conflict with xlibs
Message-ID: <20031103191021.GE7894@deadbeast.net>
References: <E1AGUbo-0001ur-00@bminton.dyn.cheapnet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="pY3vCvL1qV+PayAL"
Content-Disposition: inline
In-Reply-To: <E1AGUbo-0001ur-00@bminton.dyn.cheapnet.net>
User-Agent: Mutt/1.5.4i
Delivered-To: 218864-done@bugs.debian.org
X-Spam-Status: No, hits=-6.7 required=4.0
	tests=BAYES_20,EMAIL_ATTRIBUTION,QUOTED_EMAIL_TEXT
	version=2.53-bugs.debian.org_2003_11_03
X-Spam-Level: 
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_11_03 (1.174.2.15-2003-03-30-exp)


--pY3vCvL1qV+PayAL
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sun, Nov 02, 2003 at 09:38:24PM -0500, Brian Minton wrote:
> Package: xlibs-dev
> Severity: grave
> Justification: renders package unusable

Your diagnosis of the severity is inapposite.

> apt-get install xlibs-dev
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>=20
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>=20
> The following packages have unmet dependencies:
>   xlibs-dev: Depends: xlibs (=3D 4.2.1-13) but 4.3.0-0ds3v1 is to be
>   installed
>   E: Broken packages

$ apt-cache policy xlibs
xlibs:
  Installed: 4.2.1-13
  Candidate: 4.2.1-13
  Version Table:
 *** 4.2.1-13 0
        500 http://archive.progeny.com sid/main Packages
        100 /var/lib/dpkg/status
     4.2.1-12.1 0
        500 http://archive.progeny.com sarge/main Packages
     4.1.0-16woody1 0
        500 http://security.debian.org woody/updates/main Packages
     4.1.0-16 0
        500 http://archive.progeny.com woody/main Packages

Hmm, looks like you're using an unofficial XFree86 package.  Moreover,
it's not one I created.

I cannot support packages I had no hand in making.

I suggest you downgrade your XFree86 packages to unstable, or upgrade
them to experimental.

Closing this spurious report.

--=20
G. Branden Robinson                |    People are equally horrified at
Debian GNU/Linux                   |    hearing the Christian religion
branden@debian.org                 |    doubted, and at seeing it
http://people.debian.org/~branden/ |    practiced.         -- Samuel Butler

--pY3vCvL1qV+PayAL
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (GNU/Linux)

iEYEARECAAYFAj+mqB0ACgkQ6kxmHytGonxboACfeNcHHwGxAGHo0qJ5M5qqZOIN
pJIAni/2gdYDpmhLRCSpV2bHwa5SY7OE
=NbaR
-----END PGP SIGNATURE-----

--pY3vCvL1qV+PayAL--



Reply to: