[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218864: xlibs-dev: won't install because of version conflict with xlibs

On Sun, Nov 02, 2003 at 09:38:24PM -0500, Brian Minton wrote:
> The following packages have unmet dependencies:
>   xlibs-dev: Depends: xlibs (= 4.2.1-13) but 4.3.0-0ds3v1 is to be
>   installed
>   E: Broken packages

It's hardly a grave bug, when YOU are the one with unofficial packages
installed breaking things.

 Marc Wilson |     Blessed be those who initiate lively discussions
 msw@cox.net |     with the hopelessly mute, for they shall be know
             |     as Dentists.

Attachment: signature.asc
Description: Digital signature

Reply to: