[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#178242: xlibmesa3: Package version 5 breaks rendering on Radeon 7500 QW card



On Fri, Jan 24, 2003 at 05:16:49PM -0500, Branden Robinson scrawled:
> On Fri, Jan 24, 2003 at 05:21:31PM +0100, Dennis Brakhane wrote:
> > Package: xlibmesa3
> > Version: 4.2.1-5
> > Severity: grave
> > Justification: renders package unusable
> 
> The severity of this report was inflated.  xlibmesa3 is still usable to
> many people, including users of its software rendering, and (to my
> knowledge) users of the other 3D acceleration modules.
> 
> This problem also doesn't result in crashes or lockups, so it's not
> severity "important", either.
> 
> Thus, downgrading to normal.
> 
> May I ask if you ever tried XFree86 4.2.1-4, and if not, why not?  That
> data point could tell me whether or not building XFree86/Mesa with GCC 3.2
> is the culprit.

My XFree86 4.2.99.4 packages are also affected. I've been talking with
XFree86 upstream people, and we apparently need 3.2.1 or later, and even
then code generation is broken in some cases. Funnily enough, we have
3.2.2 pre-something.

*shrug*,
d

-- 
Daniel Stone                                     <dstone@trinity.unimelb.edu.au>
Developer, Trinity College, University of Melbourne

Attachment: pgp4oQrTs55Vd.pgp
Description: PGP signature


Reply to: