[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#175157: xlibmesa-dev: build-dep incompatibility with mesa



On Wed, Jan 08, 2003 at 07:20:16PM +0100, Michel D?nzer wrote:
> I like that, may I suggest splitting out the DRI modules into something
> like xlibmesa3-dri-modules while we're at it? Or does mesag3 support GLX
> indirect rendering as well, and DRI is the whole point of xlibmesa3-gl?

As far as I know, mesag3 has *always* supported GLX.

Nowadays, upstream Mesa might include DRI modules, but I didn't notice
any when "dpkg-deb -c"ing the new Mesa 5.0.0 packages on auric.

> PS: What does the 3 in xlibmesa3 stand for anyway?

Shared object version.  See Debian Policy.

-- 
G. Branden Robinson                |
Debian GNU/Linux                   |     Music is the brandy of the damned.
branden@debian.org                 |     -- George Bernard Shaw
http://people.debian.org/~branden/ |

Attachment: pgpiPPIlEi6Hh.pgp
Description: PGP signature


Reply to: