[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xfonts-base dependency version in x-window-system metapackage?



On Tue, Nov 12, 2002 at 05:59:49PM -0800, Michael Cardenas wrote:
> The dependency in x-window-system for xfonts-ase is only >>4.0.0. Is
> this still correct? 

Yes.

> Did some part of the font locations or font configuration change
> between 4.2.0 and 4.2.1? 

No.

> I realize that we don't have to support users with unreleased versions
> of your debs, but I'm just wondering if that dependency version is
> still correct. 

It is.  Perhaps you installed some "schweet" font package that doesn't
obey Debian policy, and clobbered the
/usr/X11R6/lib/X11/fonts/misc/fonts.alias file, which would render the
font name "fixed" unresolvable.

Also see:

http://www.debian.org/doc/debian-policy/ch-customized-programs.html#s12.8.5

-- 
G. Branden Robinson                |     Human beings rarely imagine a god
Debian GNU/Linux                   |     that behaves any better than a
branden@debian.org                 |     spoiled child.
http://people.debian.org/~branden/ |     -- Robert Heinlein

Attachment: pgpGtwAZ4J0mD.pgp
Description: PGP signature


Reply to: