[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some annoying problems with ATi Radeon 7200!



On Mon, Nov 04, 2002 at 09:22:15PM +0100, Manuel Bilderbeek wrote:
> Blars Blarson wrote:
> >In article <3DC6CCC7.60506@msxnet.org> manuel@msxnet.org writes:
> >[ghosting]
> >
> >This is usually caused by a problem with your monitor or the cable to
> >it.  If you can, try a different (shorter and/or higher quality)
> >cable.  If you are using a switch box, try without.
> >
> >This problem may be more pronounced at some colors than others, so
> >changing backgrounds may cause it to be less noticable.
> 
> I don't think it is the cable, since:
> 1) I used the original cable that came with my Iyama A902MT monitor, 
> which is brand new
> 2) the problem only occurs in X, not in textmode or in Windows (sorry 
> for that)

Those don't necessarily rule out signal degradation.

1) Iiyama may have given you a lousy cable;
2) Windows may not be cranking the signal as hard, and textmode almost
certainly isn't.

Ghosting is less of a problem at lower pixel clocks.  I don't know
enough about field effects and signal stuff to know exactly why, but
this has been my experience.

-- 
G. Branden Robinson                |     Good judgement comes from
Debian GNU/Linux                   |     experience; experience comes from
branden@debian.org                 |     bad judgement.
http://people.debian.org/~branden/ |     -- Fred Brooks

Attachment: pgpeyeokLveeT.pgp
Description: PGP signature


Reply to: