[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: in-place replacement of input drivers for packaged X



Please send questions like this to <debian-x@lists.debian.org>.

On Mon, Jul 09, 2001 at 03:13:46PM -0700, dorian wrote:
> i'm trying to get my wacom intuos to work in x, and i've noticed that the
> driver packaged with your latest 4.1.0 debs is .23. since there's a .24
> available, i wanted to try that, but it seems that something somewhere in
> the execution that explicitly requires the driver version. is there
> something i can (hex)edit to quickly check if the new driver makes a
> difference, or will i have to recompile the entire source tree?

You'll probably have to recompile.  Sometimes the guys upstream rev the
interfaces.

-- 
G. Branden Robinson                |     If you have the slightest bit of
Debian GNU/Linux                   |     intellectual integrity you cannot
branden@debian.org                 |     support the government.
http://people.debian.org/~branden/ |     -- anonymous

Attachment: pgpUT00Bkmjfs.pgp
Description: PGP signature


Reply to: