[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libGL.so problems with XF86-4.1.0

Stefan Srdic wrote:
> I've recently installed the XFree86-4.1.0 pacakges from the X Strike
> force mirror. I've noticed a few problems with DRI on my system (Debian
> Patato, kernel 2.4.5)
> I would like to know if my previous installation of XFree86-4.0.3 is
> intefering with the operation of the new XFree86-4.1.0, and how I can
> *fix* libGL.so so it is DRI capable?

I doubt it's a libGL problem. Look at the server output and make sure you use
the DRM kernel module built from 4.1.0 source, the ones in the 2.4.5 kernel
are too old for most 4.1.0 drivers.

Earthling Michel Dänzer (MrCooper)    \   Debian GNU/Linux (powerpc) developer
CS student, Free Software enthusiast   \        XFree86 and DRI project member

Reply to: