[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken links on Debian website



On Mon, Feb 4, 2019 at 9:42 AM Martin van den Nieuwelaar wrote:

> I found via Google the page https://packages.debian.org/wheezy/allpackages

Wheezy is unsupported, so that page should no longer work. I guess
that is a bug in the packages website update system.

> but if I click on any of the package links (say tntnet which links to
> https://package.debian.org/wheezy/tntnet)

That page correctly doesn't work, since wheezy is unsupported.

> I'm trying to find a source for Debian packages for a legacy ARM Wheezy
> system FWIW.

We suggest that you upgrade to Debian stretch, since that is security
supported, but if that isn't feasible, you can put the archive site in
your apt sources lists and use that. If you are looking for a package
that isn't available on the archive site, it will probably be
available on the snapshot site.

http://archive.debian.org/debian/
https://snapshot.debian.org/

-- 
bye,
pabs

https://wiki.debian.org/PaulWise


Reply to: