[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello folks,
I'm trying to install school lessons webapp. System has accepted on sources list deb packages but when i'm trying to install them it says that i need Prism packages. I'm useing on my PC 2 CNU/LINUX distros Debian and Ubuntu. Well, it works fine on Ubuntu, all lessons, but not in my Debian wich is my favorite distro. I'm asking you why theres not Prism package on Debian? Where is my freedom as user? Is Debian a fsf OS? Well, my opinion is that only Debian distro can bit other non free OS's.So please do something to be the best distro where it belongs.

Regards    Vangelis

Reply to: