[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#612561: www.debian.org: packages.debian.org - not displaying hits in lenny/oldstable or squeeze/stable

Package: www.debian.org
Severity: normal

*** Please type your report below this line ***

I performed the following search:
(Wed Feb  9 06:30 UTC 2011)

  lynx http://packages.debian.org/xfce4

This returned exact hits and partial-match hits correctly for the sid/unstable
and experimental distributions, but nothing for lenny/oldstable or

Attempting to acess the URLs directly:

fails with "Package not available in this suite."
works as expected.

This package is in lenny, according to apt-cache:
 $ apt-cache show xfce4
 Package: xfce4
 Priority: optional
 Section: x11
 Installed-Size: 48
 Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>

The same behaviour occurs with other packages I know to be in lenny,
eg pgplot5, bash, etc.
The search for bash showed up a related package in wheezy/testing

Hopefully this is a transitory mirror-sync issue related to the release,
but I hope it can be fixed relatively soon.

Congratulations on the new release, we look forward to upgrading.
Kind regards

-- System Information:
Debian Release: 5.0.8
  APT prefers oldstable
  APT policy: (500, 'oldstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash


Reply to: