[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: download issue

My gcc version (4.1.2-21) got corrupted. Is there a way to download this version for etch.


On 7/6/2010 4:10 PM, Martin Zobel-Helas wrote:

On Tue Jul 06, 2010 at 15:29:36 -0400, karthick ramu wrote:
Unable to download any packages for Debian etch. None of the mirror
sites work either
because etch is archived. You should really use a more recent version of
Debian. See http://www.debian.org/releases/ for details.

If you really need some ancient packages from etch add the following to
your /etc/apt/sources.list

deb http://archive.debian.org/debian etch main

Etch was archived as announced in


Reply to: