[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Bug#562413: commit-tool: Depends on python2.4 packages

On 16/01/2010 18:41, Adam D. Barratt wrote:

On Fri, 2010-01-15 at 12:36 +0100, Vincent Danjean wrote:
Wrong address in the previous mail, sorry.


The previous mail said (in part):

It will be remove from debian. See #557652 for details as I said in my
previous mail in this bug report.
Simon McVittie told me in 557652 that the package sould be removed
from testing. I was thinking it was done but it is not yet the case.

commit-tool hasn't been in testing since late November.  It was removed
precisely because of #557652 (and #558592).

Sorry, I made the mistake because the web page
still shows commit-tool 0.4-4 in squeeze.

I'm adding debian-www@lists.debian.org so that someone can look if something
need to be fixed in the web pages generation.


PS: FYI, I just requested ftp master to remove it from unstable, too.

I'm therefore closing the bug against release.d.o



Vincent Danjean       GPG key ID 0x9D025E87         vdanjean@debian.org
GPG key fingerprint: FC95 08A6 854D DB48 4B9A  8A94 0BF7 7867 9D02 5E87
Unofficial packages: http://moais.imag.fr/membres/vincent.danjean/deb.html
APT repo:  deb http://perso.debian.org/~vdanjean/debian unstable main

Reply to: