[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install libstdc++2.9-glibc2.1 problem

On Fri, Feb 23, 2007 at 03:28:52PM +0800, martin wrote:
> I am trying to install an old library:  libstdc++2.9-glibc2.1
> When try this
> apt-get install libstdc++2.9-glibc2.1
> I get the following message:
> Package libstdc++2.9-glibc2.1 is not available, but is referred to by 
> another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> E: Package libstdc++2.9-glibc2.1 has no installation candidate
> If I follow the links on packages.debian.org website to this link:
> http://ftp.wa.au.debian.org/debian/pool/main/e/egcs1.1/libstdc++2.9-glibc2.1_2.91.66-4_i386.deb
> I get the following message
> The requested URL 
> /debian/pool/main/e/egcs1.1/libstdc++2.9-glibc2.1_2.91.66-4_i386.deb was 
> not found on this server.
> I get similar messages for all the other sites on the link from this page:
> http://packages.debian.org/oldstable/oldlibs/libstdc++2.9-glibc2.1
> Could you please give me some advice on how to install this library.
> I need because I am installing Oracle9i on Debian

This mailing list is for discussing work on the Debian web site, not
providing support, so I've copied this reply to debian-user.  Was
there something on the web site that led you to believe this list was
for providing user support?

Matt                                                   http://ftbfs.org/

Reply to: