[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#321896: Incorrect security info on AMD64 page

"Adam D. Barratt" <debian-www@adam-barratt.org.uk> wrote:

> On Monday, August 08, 2005 2:15 AM, Ross Combs <rocombs@cs.nmsu.edu> wrote:
> > The security support for the AMD64 port is still (apparently) not
> > in place.
> This is not the case - see
> http://lists.debian.org/debian-devel-announce/2005/08/msg00001.html

I believe you are mistaken.  I filed the report after trying to use
security.debian.org and having to dig up the old post to see why it
wasn't working.

It is still not working (yes, the directory seems to exist, but I
can't believe there are zero security updates for AMD64 sarge.

> [...]
> > "Goswin von Brederlow answered this question in
> >  http://lists.debian.org/debian-amd64/2005/07/msg00347.html.
> >
> >  'We are waiting on James Troup to activate amd64 on the security
> >   servers. The buildd is otherwise setup and running.
> That may well have been the case in early July. It has not been the case
> since at least last week, when the announcement was made.

Ok, so that particular holdup is no longer the problem, but the updates
are still not present where the Web site is pointing...

> > That mailing list post was a month ago.  It doesn't appear the
> > security servers will activate amd64 any time soon so it would be
> > better to update the documentation to not point to them for AMD64.
> The security team and the ftpmaster of amd64.debian.net disagree on both
> points, as per the d-d-a post I referred to earlier. Therefore I'm closing
> this report.
> (Indeed
> http://security.debian.org/debian-security/dists/stable/updates/main/
> already contains a binary-amd64 folder, although admittedly it currently
> only contains arch-all packages)

Again, please check, I don't think there are any updates.  If there are
then "apt-get update; apt-get upgrade" aren't working on AMD64:

  # apt-get update
  Hit http://security.debian.org sarge/updates/main Packages
  Hit http://mirror.espri.arizona.edu sarge/main Packages
  Hit http://security.debian.org sarge/updates/main Release
  Hit http://mirror.espri.arizona.edu sarge/main Release
  Hit http://security.debian.org sarge/updates/contrib Packages
  Hit http://security.debian.org sarge/updates/contrib Release
  Reading Package Lists... Done
  # apt-get upgrade
  Reading Package Lists... Done
  Building Dependency Tree... Done
  The following packages have been kept back:
  0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

I have installed no security patches through the proposed-updates
mechanism as I have been waiting for the normal mechanism to work.


Reply to: