[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#65403: Incorrect/incomplete package search

Package: www.debian.org

I tried a search with Keywords "ssh" (no quotes of course); Search on:
Package names only; Version: all versions; Release: all.

Clicked search, and got back an empty page; it didn't say
anything about "1-0 results", or anything; it had a title "Search
results", then a horizontal line, then nothing at all after that.  This
URL was:


Then I tried exactly the same search, except for Search on: Descriptions.

This time it reported 49 matches, and gave me the first 20.  Stunningly
enough, the first ones were variations on ssh-askpass, but _nowhere_ in
the top 20 did it show the ssh package itself!  This URL is:


So, I clicked the link "Grab tyhe next 20 responses." and got a
completely blank page, just as above ("Search Results", a line, then
nothing whatever).  This URL is:


There's definitely something wrong with the package search engine, I'd

I'm using Debian frozen 2.2, updated last weekend, with Netscape
Navigator 4.73 (128-bit encryption):

  ii  navigator-smot 4.73-18        Netscape Navigator 4.73 (static Motif)

 Paul D. Smith <psmith@baynetworks.com>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
   These are my opinions---Nortel Networks takes no responsibility for them.

Reply to: