[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] tech USB problem on Lenny - sadly still not solved

On Saturday 13 June 2009 18:33:42 Stephen Gran wrote:
> This one time, at band camp, Lisi Reisz said:
> > If I plug a USB item (key, card, camera) into the box and try to mount
> > it, I get the following error message:
> I suspect you need to be in something like the plugdev group.  While
> you're at it, make sure you're part of the powerdev and netdev groups so
> you can use things like network manager and the suspend and resume stuf.
> Take care,

Thanks for the advice.  I checked and found that user belonged to one group 
only: user.  So I added user to a selection of groups, including those you 

I gleefully connected a camera.

And I still get exactly the same error message. :-(

I myself, on my own box have no such problems.  Cameras are just 
plug-and-play.  My box too is running Lenny, and I have made sure that user 
belongs to all the groups to which I belong.

Is it possible that the USB card  on the problem box is USB1, and all the 
gadgets I have tried have been USB2?  I know that USB2 is backwards 
compatible, but is USB1 forwards compatible?


Reply to: