[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Backported Cycle to wx2.4

Quoting Miriam Ruiz (little_miry@yahoo.es):
> Hi, :)
> As there seems to be some licensing problems as well
> as stability problems with wx2.5, I've decided to
> backport latest version of Cycle to wx2.4

I also had to do so with my poedit package which was compiled with
wx2.5 in unstable.

Ron even mentioned me that there may be licensing issues with

Sometimes, I really hate licence nitpickers and people spending their
time "cutting hair in four parts" as we say in French. OK, this is
probably not really "Debian-political" correct...:-)...I probably have
too much friends in the FreeBSD world..:)

Reply to: