[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Supporters brief-up

On Sat, Jul 24, 2004 at 12:21:20PM -0700, Carla Schroder wrote:

> > I don't care about the supporters page anymore. 
> > But I care about making up for the harrasing you have been through.

> Can you fix Perl in Sid?  :)

> The following packages have unmet dependencies:
>   amavisd-new: Depends: libnet-perl (>= 1:1.12)

> ~~~
> apt-get install libnet-perl
> ....
> The following packages have unmet dependencies:
>   libnet-perl: Depends: perl (>= 5.6.0-16) but it is not going to be installed
> E: Broken packages

> ~~~~

> # perl --version

> This is perl, v5.8.4 built for i386-linux-thread-multi

> Sooooo.... why doesn't it recognize that 5.8.4 >= 5.6.0-16 ?

Please send the output of the command "apt-cache policy perl libnet-perl".
This looks like a problem with your system, not a problem with sid; I 
have sid versions of both perl and libnet-perl installed here without

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: