[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Supporters brief-up

On Saturday 24 July 2004 8:25 am, Amaya wrote:
> I guess after the bad taste in our mouths caused by me accidentally
> inviting a vampire into our little home ;-) you girls (and supporting
> boys) would want to see a little support from friendly Debian
> Developers.

OK I take back the banning comment. It was said in anger. I suppose the loon 
in question would have found us sooner or later anyway.

> I don't care about the supporters page anymore. 
> But I care about making up for the harrasing you have been through.

Can you fix Perl in Sid?  :)

The following packages have unmet dependencies:
  amavisd-new: Depends: libnet-perl (>= 1:1.12)

apt-get install libnet-perl
The following packages have unmet dependencies:
  libnet-perl: Depends: perl (>= 5.6.0-16) but it is not going to be installed
E: Broken packages


# perl --version

This is perl, v5.8.4 built for i386-linux-thread-multi

Sooooo.... why doesn't it recognize that 5.8.4 >= 5.6.0-16 ?
Carla Schroder
this message brought to you
by Libranet 2.8 and Kmail

Reply to: