[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#752189: marked as done (ITP: mariadb-client-lgpl -- LGPL version of MariaDB client libraries)



Your message dated Tue, 26 Aug 2014 21:00:58 +0000
with message-id <E1XMNrO-0008S2-OV@franck.debian.org>
and subject line Bug#752189: fixed in mariadb-client-lgpl 2.0.0-1
has caused the Debian Bug report #752189,
regarding ITP: mariadb-client-lgpl -- LGPL version of MariaDB client libraries
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
752189: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=752189
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist
Owner: Daniel Schepler <dschepler@scalable-networks.com>

* Package name    : mariadb-client-lgpl
  Version         : 2.0.0
  Upstream Author : MariaDB Foundation
* URL             : https://mariadb.org/
* License         : LGPL 2.1
  Programming Lang: C
  Description     : LGPL version of MariaDB client libraries

I would like to package the version of MariaDB client libraries from
mariadb_client-2.0.0-src.tar.gz, for the situations where an LGPL
client library is required.  Off the top of my head, there would be at
least libmariadb2, libmariadb-client-lgpl-dev, and possibly
libmariadb-client-lgpl-compat-dev with the compatibility symlinks for
libmysqlclient.so, libmysql.so, etc.

Of course, if somebody else in the MySQL Maintainers group is already
working on this and just hasn't filed the ITP yet, I'd be happy to
defer to them.

--- End Message ---
--- Begin Message ---
Source: mariadb-client-lgpl
Source-Version: 2.0.0-1

We believe that the bug you reported is fixed in the latest version of
mariadb-client-lgpl, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 752189@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Daniel Schepler <schepler@debian.org> (supplier of updated mariadb-client-lgpl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 19 Jul 2014 12:00:19 -0700
Source: mariadb-client-lgpl
Binary: libmariadb-client-lgpl-dev libmariadb2 libmariadb-client-lgpl-dev-compat
Architecture: source amd64
Version: 2.0.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian MySQL Maintainers <pkg-mysql-maint@lists.alioth.debian.org>
Changed-By: Daniel Schepler <schepler@debian.org>
Description:
 libmariadb-client-lgpl-dev - MariaDB Client Library for C, development files
 libmariadb-client-lgpl-dev-compat - MariaDB Client Library for C, compatibility symlinks
 libmariadb2 - MariaDB Client Library for C
Closes: 752189
Changes:
 mariadb-client-lgpl (2.0.0-1) unstable; urgency=low
 .
   * Initial release.  Closes: #752189.
Checksums-Sha1:
 b5dde5deaceca78dca2ac6e366c56bffd486d113 1433 mariadb-client-lgpl_2.0.0-1.dsc
 bd92f8c5ab55777c66492a6f3566d013f19c9bbe 1923436 mariadb-client-lgpl_2.0.0.orig.tar.gz
 7327b2dfba0bac4e25fb21480040475d6c07904a 5252 mariadb-client-lgpl_2.0.0-1.debian.tar.xz
 316f2ec8a611d32e6e6179282cc46981ea63f683 185858 libmariadb-client-lgpl-dev_2.0.0-1_amd64.deb
 c9942ab8c769482326df89d716bd18dd66769740 107172 libmariadb2_2.0.0-1_amd64.deb
 9d17dfc681beb5dc312e57664ea112936c960040 2288 libmariadb-client-lgpl-dev-compat_2.0.0-1_amd64.deb
Checksums-Sha256:
 5b9c25351ea6f8f42044a0e85959b7938995a3d1de8031963079ec16b661fc41 1433 mariadb-client-lgpl_2.0.0-1.dsc
 fd2f751dea049c1907735eb236aeace1d811d6a8218118b00bbaa9b84dc5cd60 1923436 mariadb-client-lgpl_2.0.0.orig.tar.gz
 025548e0a2506eef1ed1b2b16c090bd3c6577f0995ffe8fed70e269863675cb6 5252 mariadb-client-lgpl_2.0.0-1.debian.tar.xz
 30797bc886e1e76078bab7b56768b46f6eea9f8ab33f32f9dabe9bffcf373a03 185858 libmariadb-client-lgpl-dev_2.0.0-1_amd64.deb
 0a4ce32c65826f45746c0c9e558528cedb60f9b97f3d476020136bb3e98c1009 107172 libmariadb2_2.0.0-1_amd64.deb
 ca378c2d3118dcfa0d0bfaf2234e3b3e8d6698e80860808d2e561fb57e10abf0 2288 libmariadb-client-lgpl-dev-compat_2.0.0-1_amd64.deb
Files:
 037ca981458c1956567ff683ff5afadd 185858 libdevel optional libmariadb-client-lgpl-dev_2.0.0-1_amd64.deb
 fb0b0fc87ddf7ac07e5c5a396b01942b 107172 libs optional libmariadb2_2.0.0-1_amd64.deb
 1b4f21c324b3980cdadc72f018505803 2288 libdevel extra libmariadb-client-lgpl-dev-compat_2.0.0-1_amd64.deb
 7ceebb4ed603c482de9afd9f452ab4e0 1433 libs optional mariadb-client-lgpl_2.0.0-1.dsc
 a233181e03d3c307668b4c722d881661 1923436 libs optional mariadb-client-lgpl_2.0.0.orig.tar.gz
 f58650f10969ddda8aef739f928759d6 5252 libs optional mariadb-client-lgpl_2.0.0-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iEYEARECAAYFAlPKwrgACgkQNC3LAyACFJBGswCgkAcBtyxAEMph+VyOdkHVQiGa
tggAnA4C0Rmi2tmD+HNCZ/Pnrp+kqnWM
=b9yq
-----END PGP SIGNATURE-----

--- End Message ---

Reply to: