[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#657499: RFP: pootle -- Web-based translation and translation management tool



Package: wnpp
Severity: wishlist

Package name    : pootle
Version         : 2.1.6
Upstream Author : David Fraser, translate.org.za
URL             : http://translate.sourceforge.net/wiki/pootle/
License         : GPL2+
Programming Lang: Python
Description     : Web-based translation and translation management tool

 Pootle provides a rich set of features for managing a translation
 project.  It integrates components of the Translate Toolkit to provide
 error checkers for translation messages and the ability to download files
 in a number of formats: PO, XLIFF, CSV.  Pootle can also provide compiled
 PO files for download. You can use it to assign work to translators in
 your team, and you can define goals to help focus the efforts of your
 translation.  Pootle can run without a Web server or be proxied through
 your existing Apache server.  The Translate Toolkit is a set of software
 and documentation designed to help make the lives of localizers both more
 productive and less frustrating.

Pootle 2.0.5 is in Debian 6 (squeeze), but has been removed later on
due to compatibility problems with Django 1.3, lack of developers time,
and maybe other problems. See: http://packages.qa.debian.org/pootle
The compatibility problems should be fixed upstream by now. One would
need to re-introduce python-django-djblets into Debian as well.




Reply to: