[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#627038: ITP: libacsccid -- PC/SC driver for ACS USB CCID smart card readers

Zitat von Godfrey Chung <godfrey.chung@acs.com.hk>:
Package: wnpp
Severity: wishlist
Owner: Godfrey Chung <godfrey.chung@acs.com.hk>

* Package name    : libacsccid
  Version         : 1.0.2
  Upstream Author : Advanced Card Systems Ltd. <info@acs.com.hk>
* URL             : http://www.acs.com.hk/
* License         : LGPL-2.1
  Programming Lang: C
  Description     : PC/SC driver for ACS USB CCID smart card readers

This library provides a PC/SC IFD handler implementation for the ACS USB smart
card readers compliant to the CCID protocol.

This package is needed to communicate with the ACS CCID smartcard readers
through the PC/SC Lite resource manager (pcscd).

Does libccid not work for your reader? If it doesn't, maybe reword the description about the differences to libccid (which should support CCID compliant devices).

The URL above only links to the main page of the vendor. Can it be a bit more specific (the URL where you got the source from)?


Reply to: