[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#514390: libpoe-component-server-soap-perl and Depends needed to run tests

On Wed, Apr 29, 2009 at 10:02:59PM -0700, Ryan Niebur wrote:
> That will apparently require packaging Perl::Metrics::Simple,
> Test::CheckChanges, Test::CheckManifest, Test::Dir, Test::HasVersion,
> Test::Signature, and Test::UseAllModules, and any dependencies that
> those have, in addition to poking the owners of the above listed ITPs.

err, not Test::Signature, it's already packaged, dh-make-perl is using
outdated info on my system.

Ryan Niebur

Attachment: signature.asc
Description: Digital signature

Reply to: