[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#258097: Beagle packaging progress



On Tue, 2004-11-23 at 22:54, Jose Carlos Garcia Sogo wrote:
>  Thanks for your help. Basically Beagle has an important problem now,
> which is the need for an inotify enabled kernel, which is not shipped in
> Debian as a default kernel (a patch for the kernel is needed)

So there is no support for FAM which all other GNOME applications use?

Did you contact the 2.6.9 kernel maintainers already? To me the patch
seems fairly small compared to others. There might be even the
alternative to build a ``kernel-patch-inotify'' temporary and have
``beagle'' in experimental until inotify hits the stable kernel tree.

Regards,
Philipp Kern




Reply to: