[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnupg2 build failures: can't disable core dumps: Operation not permitted

Hi wb-team,

On Sat, November 2, 2013 09:59, Salvatore Bonaccorso wrote:
> On Mon, Oct 21, 2013 at 09:12:19PM +0200, Thijs Kinkhorst wrote:
>> Hi,
>> On Fri, October 11, 2013 09:04, Thijs Kinkhorst wrote:
>> > Hi,
>> >
>> > The most recent gnupg2 uploads to oldstable-security and sid failed on
>> > mips and mipsel with the following:
>> >
>> > echo "../../g10/gpg2 --homedir . --no-options --no-greeting \
>> >              --no-secmem-warning --batch --dearmor" >>./gpg_dearmor
>> > chmod 755 ./gpg_dearmor
>> > ./gpg_dearmor > ./pubring.gpg < ./pubring.asc
>> > gpg: Fatal: can't disable core dumps: Operation not permitted
>> >
>> > It did build fine for stable-security, by the way.
>> > Can you check this out?
>> Did you have a chance to look at this yet? It currently prevents a
>> security update from migrating.
> Did you had a chance to look at this already? It's still a problem for
> the mips and mipsel builds for gnupg2 on unstable (preventing that
> gnupg2 could migrate to testing). I tried to give back for gnupg2 on
> mips and mipsel for squeeze-security.
> It seems to be at least a problem on lucatelli and rem. It worked on
> corelli and eysler for the wheezy-security builds.
> For given back both squeeze-security missing builds, on mips it was
> rescheduled on ball, but for mipsel again on rem. So don't know if we
> will get at least one successfull build.
> Could you have a look at these issues?

We're not getting response from mips@buildd.debian.org for a few weeks on
this issue. Can you help us out?


Reply to: