[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Social Contract GR's Affect on sarge

On Mon, Apr 26, 2004 at 12:47:58PM -0400, Raul Miller wrote:
> More specifically, if glibc requires a binary component (a current
> version of the glibc binaries) for its source to be built, then glibc
> isn't distributable under the GPL.

I've heard that there are a couple of hundred other packages which need
a current version of libc binaries to build. They are called 'C
programs'. We've even invented stuff like Build-Depends for them.

Stop the presses! File RC bugs!


(Incidently, I've built glibc_2.3.2ds1-12 packages on hurd-i386
yesterday. The current version of glibc on hurd-i386 is 2.3.1-5 which is
not so recent alltogether. Further, the glibc package does not even have
a versioned Build-Depends on libc6-dev)

Michael Banck
Debian Developer

Reply to: