[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Statistics on non-free usage

On Fri, Jan 09, 2004 at 12:51:52PM +0100, Sven Luther wrote:
> > So, we have a situation where the #1 and #3 packages installed from
> > "non-free" on people's systems are not actually present in Debian's
> > non-free (any more).  Also, no version of Java later than 1.1 is
> > present.

> yep, but these are also the most high profile packages. I guess the
> situation is different for other packages in non-free.

> Also, installing java stuff from third party sources is a pain. See for
> example the problem with mozilla-cvs and mozilla-snapshot, which you
> have to hand fix in the postinst. Also, there is no 1.4 .deb for powerpc
> for example.

I'm not sure how this is germane to the discussion.  We've already
established that there are no packages of recent Java implementations
that we *can* distribute in non-free, so it doesn't affect the question
of keeping non-free.

Steve Langasek
postmodern programmer

Attachment: pgpbvUUcPt_1r.pgp
Description: PGP signature

Reply to: