[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emesene broken in stable


Sorry for the delay in getting back to you.

On Fri, 2010-03-05 at 15:28 +0100, Emilio Pozuelo Monfort wrote: 
> emesene doesn't work in stable anymore because the MSN network has stopped
> accepting clients using its (somewhat) old version of the protocol.
> There are two options:
> - Remove it from stable (and maybe offer a newer version through volatile
>   or backports)
> - Update it to a newer version (1.5 or 1.6)
> I don't list there updating 1.0 to use a newer version of the protocol because
> IMHO that's too intrusive and it would be worse than updating the package to a
> new upstream release that have been thoroughly tested.

The debdiff between 1.0-dist-4 (in stable) and 1.6-1 (in testing) comes
to "295 files changed, 24803 insertions(+), 8826 deletions(-)" (after
ignoring .po files) which is quite large for a stable update.

I know the volatile team (CCed) have published an update for pidgin in
the past to fix ICQ support, but if memory serves that was a relatively
small update.



Reply to: