[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: clamav.* package versions (etch)

On 30/05/08 09:30, Andrew McGlashan wrote:
Martin Zobel-Helas wrote:
Is is already escalated, and we are working on that problem getting
fixed. clamav will be available in a few minutes.

Setting up clamav-daemon (0.93~dfsg-volatile1) ...
Installing new version of config file /etc/logcheck/ignore.d.paranoid/clamav-daemon ...
Installing new version of config file /etc/init.d/clamav-daemon ...
Starting ClamAV daemon: clamd LibClamAV Error: cli_loaddb(): No supported database files found in /var/lib/clamav
ERROR: Not supported data format

I had the same issue, but it's because Freshclam was part way through downloading a new database. I restarted the clamav-freshclam service, and after the DB had been downloaded clamav-daemon was automatically restarted, although I restarted it manually for good measure...

All fine now.


Reply to: