[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

adding gradm2 and kernel-patch-grsecurity2?


I am the maintainer of gradm2 and kernel-patch-grsecurit2. I wonder if
they are acceptable for volatile or not. Both are moving, the patch
is a security enhancement for the kernel. gradm2 is the admin binaries
for it; the official Sarge version is not anymore compatible with the
new patches as the patch API was changed to support both 2.4 and 2.6
versions of kernels instead of separate binaries for 2.4 and 2.6.
But downside is that they don't contain important or RC bugfixes, so
I accept if any of you say backports.org would be a better place.

BorsodChem Joint-Stock Company   www.debian.org     Linux Support Center
Software engineer                Debian Developer   Developer
+36-48-511211/25-90                                 +36-20-4441745

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: