[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Apt dependencies

What does the >= sign mean as regards dependencies? I took it to mean
'this version or later', but apparently not.

I've had a logjam on sid for a while now, so I thought I'd investigate.

debfoster cannot be upgraded because of a dependency on guile-2.0-libs.

guile-2.0-libs depends on libgc1c2 (>= 1:7.2d) but it is not

Currently installed version of libgc1c2 is 1:7.6.4-0.4.

Why does this not satisfy '>= 1:7.2d'?


Reply to: