[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

APT candidate does not match package on Debian repo



Hello,

We are upgrading our Debian servers (AMD64). We found that the following kernels are available on public Debian mirrors:
kernel-image-4.9.0-8-amd64-di_4.9.130-2_amd64.udeb 28-Oct-2018 05:46             4522628
kernel-image-4.9.0-8-amd64-di_4.9.144-1_amd64.udeb 04-Jan-2019 05:31             4529754
URL: http://ftp.cl.debian.org/debian/pool/main/l/linux/

We would expect that the latest 4.9.144-1 kernel would be the candidate. However only 4.9.130-2 is listed as candidate:

test:~# apt-cache policy linux-image-4.9.0-8-amd64

linux-image-4.9.0-8-amd64:

  Installed: 4.9.130-2

  Candidate: 4.9.130-2

  Version table:

*** 4.9.130-2 500

        500 http://deb.debian.org/debian stretch/main amd64 Packages

        100 /var/lib/dpkg/status


Could someone explain this behavior? (we did clean the apt cache)


Thanks and regards

Martin


Reply to: