[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dovecot/RPi problem

On 2018-11-06 16:53, Glenn English wrote:
there: RaspianStretch, Dovecot v 2.2.27, RPi3
here: Buster, Thunderbird, Supermicro box

Dovecot, from here to there, answers as expected, then immediately
closes the connection.

I'm trying to replace a low-end Dell server running Wheezy with an
RPi3 (significant space savings in a very small server 'room' and fast
enough for a T1). This is a new install.

I can't find the dovecot logs on the 'Pi. I can't find anything
relevant on the web. The Dovecot config is the one from the install --
I've also tried the big one in /usr/save. Dovecot worked fine on the
Wheezy server (I don't remember if I modified the config from the
default, but it's very different anyway).

Telnet to port 143 answers, but closes the connection:

root@sbox:~# telnet srv 143
Connected to bottomPi.slsware.net.
Escape character is '^]'.
Connection closed by foreign host.

(bottomPi is it's real name (there are two); srv is what it's called in hosts.)

Ping works. FTP works. There's no HTTP server. I can SSH into it from
the LAN or from a server in another domain. BIND works asking on the
'Net for an IP in NewYork.

Telnet to 25 (Postfix) works. Sending to Postfix by manually entering
SMTP commands and data works.

Telnet to 110 gets the same reaction that 143 does.

Thunderbird just says it can't contact my IMAP server.


maybe dovecot's not running ?

Key ID    4BFEBB31

Reply to: