[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No sound after installing debian

On 10/2/2018 11:27 PM, ilovecountrymusic483@gmail.com wrote:
>> -----Original Message-----
>> From: john doe <johndoe65534@mail.com> 
>> Sent: Tuesday, October 2, 2018 4:10 AM
>> To: debian-user@lists.debian.org
>> Subject: Re: No sound after installing debian
>> On 10/2/2018 9:49 AM, Curt wrote:
>>> On 2018-10-01, <ilovecountrymusic483@gmail.com> <ilovecountrymusic483@gmail.com> wrote:
>>>> Hi all,  I am a blind user of Debian and have made several attempts to
>>>> install Debian both stretch and testing with the same strange problem.  I
>>>> have speech during the install prosses and the system installs with no
>>>> problem.  How ever after booting into the new system the speech is not
>>>> there.  I tried going to alsamixer with root access and razing the sound
>>>> valume with no luck.  This happens both with the alfa and stable installs.
>>>> I tried with both isos installing with a gnome install as well as a mate
>>>> install.  I don't recall ever having this problems with this.  I do not have
>>>> any bare bones system to try with so using a virtual machine.  Any one here
>>>> have any ideas on how to rectify getting speech back aftr installing.  
>>> Some troubleshooting ideas here:
>>> https://wiki.debian.org/accessibility#Speech_support
>>> Apparently pulseaudio is a problem and either must be run as root,
>>> removed, or disabled (in the case of Gnome where extirpation is
>>> impossible without taking the kitchen sink, the bath water, and the baby
>>> along with it).
>> Regarding Debian stable (Stretch) this bug only happened when switching
>> from desktop Manager (DM) to the console.
>> So the OP should have speatch working when booting for the first time
>> after installation.
>> To the OP:
>> Are you able to play any sounds at all?
> Yes.  At the login screen, I hear the beep that tells me I am at the beginning of the edit box.  Not sure if that helps any.

Given that you have root access to the VM, I would try to disable the DM:


$ systemctl get-default

Be sure to use the value given by the output of this command after testing.

$ systemctl set-default multi-user.target
$ systemctl reboot

Is espeakup speaking?

Which VM software are you using?

P.S. Resending this e-mail through the list, so other might chime in! :)

John Doe

Reply to: