[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unstable update ridiculousness



Read the bug reports and decide whether any of them will hurt you:

On 20/09/2018 12:54, Default User wrote:
grave bugs of libtracker-sparql-2.0-0 (2.0.3-3 → 2.1.4-1) <Outstanding>
  b1 - #908800 - nautilus: can't use nautilus without tracker

If you use nautilus, "apt-get install tracker".

serious bugs of apt (1.6.4 → 1.7.0~rc1) <Outstanding>
  b2 - #909155 - apt-cache show multiple packages produces invalid output

Meh. Should be fixed. No doubt it will be fixed. But until then, I do not care.

serious bugs of colord (1.3.3-2 → 1.4.3-3) <Outstanding>
  b3 - #908735 - colord: need to build-depend on argyll

Only affects building this package, not end users.

Summary:
  apt(1 bug), colord(1 bug), libtracker-sparql-2.0-0(1 bug)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...] n

At this point, instead of "n", just press "Enter".

Kind regards,

--
Ben Caradoc-Davies <ben@transient.nz>
Director
Transient Software Limited <https://transient.nz/>
New Zealand


Reply to: