[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Thinkpad T420 resume from sleep via laptop lid doesn't work

Have you tried laptop-mode-tools? Maybe this helps :)



On 06/01/2018 05:12 PM, Ryan Nowakowski wrote:
Hello All!

I have a T420 that doesn't resume when the laptop lid is opened.  I put
it to sleep by closing the lid.  When I open the lid, the disk indicator
flashes and then stops.  The power button led remains pulsing as if it's
still asleep.  If I press the power button at this point nothing happens.

Resume from sleep seems to work fine if I put the laptop to sleep via
dbus with the lid still open and then resume by pressing the power button.

I have tried both Stretch(stable) and testing with the same issue.  I
have upgraded the BIOS to the latest(and what a chore that was).  I'm
out of ideas.  Has anyone seen this particular problem before?  Any

Thanks in advance!


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Reply to: