[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: flyspell with hunspell error complaining about utf8

On 14/05/18 11:48, Stefan Monnier wrote:
I have the following error when activate flyspell-mode (with hunspell
set as the default dictionnary):

"Error enabling Flyspell mode:

My flyspell configuration (below) worked flawless for years.

No one is affected by this bug in debian sid?
I tried different ways to call flyspell with hunspell as dictionnary.
None is working.

You might have better luck in an Emacs forum.
I'm not using Sid but FWIW I haven't faced this problem on testing.
Also, try and see if the problem also appears with `emacs -q` (if not,
then try and figure out which part of your ~/.emacs triggers the problem).

I spend some time yesterday on IRC (#emacs) and it seems it is a bug
related to the language (French). Another french user was affected but
didn't find a solution. The problem is still present when starting
emacs with the `-q` option.

Reply to: