[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: graphic tablet controls

Bruce Byfield wrote:
> I recently started using a Wacom Intuos Draw tablet. Its functions as a
> mouse substitute are available as soon as I plug it in, and the
> device is detected by the operating system. However, the tools
> available in desktop environments for configuring buttons and drawing
> functions don't detect the tablet, even though I can use the stylus in
> the testing area for the tools. Nor does xsetwacom work from the command
> line.
> I have built and install the latest kernel modules for the tablet, and
> added the appropriate lines in xorg.conf. Neither has any noticeable
> effect. I have consulted the Debian wiki, as well as the Llinux Wacom
> project, but nothing changes the situation. Any idea where to go from
> here? 

  how recent a kernel do you have?  what version of
Debian are you on?  what desktop?

  i'm not familiar at all with these devices but
the above questions may help someone else give a
better answer.

  in nosing around google i'm seeing some people
talk about them and that they are not new devices.

  one person says that after reboot it worked...
has that been tried?


Reply to: